Emacsen

by Theresa O’Connor on 28 April 2001

After many hours of fighting with the differences between GNU Emacs (the One True Editor) and XEmacs, I’ve managed to make my .emacs file work in XEmacs. So it now supports GNU Emacs version 19, 20, and 21(.0.102), and XEmacs 21.

It does all sorts of fun stuff. I’ve decided to make it available for public consumption, so here it is. Share and Enjoy!